Bavarian-Board.co.uk - BMW Owners Discussion Forum Homepage
Forum Home Forum Home > Technical & Model Specific Forums > BMW 3 Series
  New Posts New Posts RSS Feed - E36 electricial issue’s?
  FAQ FAQ  Forum Search   Register Register  Login Login

E36 electricial issue’s?

 Post Reply Post Reply
Author
Message
stephen520i View Drop Down
Really Senior Member I
Really Senior Member I


Joined: 13-April-2004
Location: Co.Cork
Status: Offline
Points: 342
Post Options Post Options   Thanks (0) Thanks(0)   Quote stephen520i Quote  Post ReplyReply Direct Link To This Post Topic: E36 electricial issue’s?
    Posted: 27-October-2006 at 14:55
I'm trying to convince myself that I have electricial gremlin's.........

1. The display on my Sony headunit pulses with the engine on tick-over. Also reception is not great even with local station's.
2. My front fog's will not illuminate when switched on. The rear's will ( they only illuminate once the front one's are switched on) so the relay is not suspect. A grounding issue somewhere???
3. Tick-over is also lumpy. A diagnostic check showed up nothing so wondering if Distributor or lead's are faulty?

A quick battery check as described in the haynes manual look's ok (14v at tick-over with full light's and blower fan speed at 4) so does that rule out the altenator?

Any idea's before I get an auto electrician to have a look over?

E34 520i auto leather

Previous: E36 93 316i M40 Boston Green


Back to Top
Sponsored Links


Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.156 seconds.