Bavarian-Board.co.uk - BMW Owners Discussion Forum Homepage
Forum Home Forum Home > Technical & Model Specific Forums > BMW 8 Series
  New Posts New Posts RSS Feed - CATALYST OVERHEAT
  FAQ FAQ  Forum Search   Register Register  Login Login

CATALYST OVERHEAT

 Post Reply Post Reply
Author
Message
Staehling View Drop Down
Newbie
Newbie


Joined: 04-April-2008
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote Staehling Quote  Post ReplyReply Direct Link To This Post Topic: CATALYST OVERHEAT
    Posted: 04-April-2008 at 21:56
Hi guys,

I have a 1991 850i. Recently, I've been getting the CATALYST OVERHEAT error on the OBC/MID, complete with tone/beep, immediately after starting the car. Happens regardless of cold/hot, and this is not the quick 2 second one that J-Spec owners see that disappears right away.

The Euro/JSpec cars have after-cat temperature sensors, part numbers:
11 78 1 722 763, or 11 78 1 738 347. Don't want to throw parts at this, otherwise I would have replaced the sensors by now in hopes of it fixing it, but I would rather try and troubleshoot/diagnose this to make sure it's the sensors and not something else.

Anyone ever deal with this?

Info: 1991 J-Spec 850i, Automatic
-Just passed emissions testing recently with great results
-Air filters and sparkplugs(F8LCR) are new, will be doing caps+rotors soon, but since the error comes on instantly, I do not believe this to be an ignition/rich issue
-Behaves the exact same way with both sensors plugged in, both unplugged, 1 unplugged, other unplugged.

thanks!
-Andrew
Back to Top
Sponsored Links


Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.109 seconds.